Need help with vm


#1

i am not 100 sure this is the right categories but i am new here os i don\t know alot

i get this message on the vm when i am gone customice it.
here is a pic https://prnt.sc/mbk5pa
here is what it says
System acceleration page:
the hardware virtualization is enabled in the acceleration section of the system page although it is not supported by the host system. it should be disabled in order to start the virtual system

if someone could help that would mean alot

edit
i tried to find it in my bio settings on adcanced but cant find it at all


#2

If you are using VirtualBox open up the settings for the VM, Select System then the Acceleration tab and deselect the VT-x/AMD-V option. I’m am not sure where to find the same option in VMware, since I’m fairly new to that virtualization suit. But it will be in settings somewhere.

Cheers!